Bug 57863 - Exception at installation
Summary: Exception at installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-28 21:55 UTC by Marc Girod
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-15 21:17:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traceback (900 bytes, text/plain)
2001-12-28 21:57 UTC, Marc Girod
no flags Details

Description Marc Girod 2001-12-28 21:55:20 UTC
Description of Problem:
The upgrade of RH 7.0 to 7.2 fails

Version-Release number of selected component (if applicable):


How Reproducible:
Highly, on my system

Steps to Reproduce:
1. upgrade from network (NFS)
2. Network driver from extra disk: 3c509
3. Migrating 2 partitions to ext3, increasing swap from 66 to 94 on the
/home partition, moving to GRUB

Actual Results:
Uncaught exception.

Expected Results:


Additional Information:
	
Traceback as attachment

Comment 1 Marc Girod 2001-12-28 21:57:52 UTC
Created attachment 41431 [details]
Traceback

Comment 2 Jeremy Katz 2002-01-02 22:46:36 UTC
We don't ship a kernel-ppdd package... are these official Red Hat Linux cds?

Comment 3 Marc Girod 2002-01-03 07:24:56 UTC
Indeed, I am installing from a Nokia internal site (not from CDs), which tailors
a RedHat based distribution, for Nokia internal purposes. I thought this was an
anaconda problem, and thus reported it as such. But it may well be that the
problem is in fact only an NFS connection problem, following which one package,
here this ppdd one, was not found. The maintainer of our site assured me the
package was there.
If it is so, you may want to close the case. Maybe the way the problem gets
detected by anaconda and reported, could however be enhanced?
Thanks for replying, and sorry if this was a spurious alarm.

Comment 4 Marc Girod 2002-01-05 14:39:27 UTC
It seems that the problem is not related to nfs as I thought previously, since
another user experienced it with ftp, http and even CD installations.
It may still be bound to the ppdd package --not reproduced as far as I know with
any other.
It may also be related to the hardware, as the other user has the same hardware
as I have, if I understood right: 200 MHz Fujitsu (mine is more precisely:
MikroMikko Indiana S2025X, with Intel Pentium MMX).
We are still investigating the case here.

Comment 5 Michael Fulbright 2002-01-15 21:17:38 UTC
Putting case into NEEDINFO state until more info available.

Comment 6 Marc Girod 2002-01-16 09:34:12 UTC
The problem was not with anaconda. The ppdd package was indeed missing for my
architecture.
My installation is still not succesful, but this is an other story. I suggest to
close this issue, unless again you want to deal it as a "reporting to end-user"
problem.



Note You need to log in before you can comment on or make changes to this bug.