Bug 57880 - receiving gmc -930 errors
receiving gmc -930 errors
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gmc (Show other bugs)
7.1
other Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-30 12:44 EST by synthia clavis
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-30 14:33:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description synthia clavis 2001-12-30 12:44:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
whenever i log into the gnome session, 10 secs later i recieved a gmc- 930 
error. No applications are opened nor any icons activated. only receive 
the error. 
gmc version 4.5.51 and libs version 1.2.8

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.logon to gnome as a user not admin
2.after login and gnome starts wait 5secs, and 5 secs more error occurs
3.
	

Actual Results:  Receive and error message that gmc error 930 has occured.

Expected Results:  no error should have occured due to login on.

Additional info:

computer is configured as a linux server. installed the redhat 7.1 edition 
of linux. system was automatically partioned.
Comment 1 Havoc Pennington 2002-03-04 17:01:54 EST
active development is on Nautilus rather than gmc.

Note You need to log in before you can comment on or make changes to this bug.