Bug 57880 - receiving gmc -930 errors
Summary: receiving gmc -930 errors
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gmc
Version: 7.1
Hardware: other
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-30 17:44 UTC by synthia clavis
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-12-30 19:33:54 UTC


Attachments (Terms of Use)

Description synthia clavis 2001-12-30 17:44:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
whenever i log into the gnome session, 10 secs later i recieved a gmc- 930 
error. No applications are opened nor any icons activated. only receive 
the error. 
gmc version 4.5.51 and libs version 1.2.8

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.logon to gnome as a user not admin
2.after login and gnome starts wait 5secs, and 5 secs more error occurs
3.
	

Actual Results:  Receive and error message that gmc error 930 has occured.

Expected Results:  no error should have occured due to login on.

Additional info:

computer is configured as a linux server. installed the redhat 7.1 edition 
of linux. system was automatically partioned.

Comment 1 Havoc Pennington 2002-03-04 22:01:54 UTC
active development is on Nautilus rather than gmc.


Note You need to log in before you can comment on or make changes to this bug.