Bug 578802 - RHEL6 Xen guest/boot.iso freezes on RHEL5.5 dom0
RHEL6 Xen guest/boot.iso freezes on RHEL5.5 dom0
Status: CLOSED DUPLICATE of bug 570496
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-01 08:24 EDT by Alexander Todorov
Modified: 2010-11-09 08:36 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-06 04:30:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2010-04-01 08:24:09 EDT
Description of problem:
I try to boot latest RHEL6 tree as fully virtualized Xen guest from boot.iso on RHEL 5.5 GA Xen host. The guest freezes right away. The initial boot menu is shown and I can't proceed any further.

Version-Release number of selected component (if applicable):
On the host: RHEL 5.5 GA, x86_64, xen-3.0.3-105.el5, kernel-xen-2.6.18-194.el5
On the guest: RHEL6.0-20100330.1/AP, x86_64


How reproducible:
Always

Steps to Reproduce:
1. Using virt-manager create a new guest
2. Select fully virtualized, select OS type Linux, OS Variant RHEL6
3. Select to boot from boot.iso
4. Assign disk image as file on the host file system
5. Select physical network (bridge)
6. Leave default RAM/CPU values (512/1)
  
Actual results:
The guest is created and user is presented with the GRUB menu from the installer. It has options like install, install with basic video driver, rescue mode, etc. It says "Automatic boot in 60 seconds" which doesn't change.
I'm not able to boot or to edit the boot command line for example. Everything looks frozen.

Expected results:
The guest starts and is interactive. The user is able to edit boot command line and/or proceed with the install.

Additional info:
It could be something with the guest OS as well but I have no idea. Please tell me how to collect more information from the system.
Comment 2 Andrew Jones 2010-04-06 04:30:54 EDT

*** This bug has been marked as a duplicate of bug 570496 ***

Note You need to log in before you can comment on or make changes to this bug.