Bug 57895 - jadetex specfile doesn't have the proper BuildRequires
jadetex specfile doesn't have the proper BuildRequires
Product: Red Hat Linux
Classification: Retired
Component: jadetex (Show other bugs)
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-12-30 23:28 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-01-03 07:29:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-30 23:28:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011227

Description of problem:
The jadetex specfile doesn't require tetex in the BuildRequires section
although it is required to properly build the package.

Version-Release number of selected component (if applicable):
jadetex-3.11-4.src.rpm (from 7.2 updates)

How reproducible:

Steps to Reproduce:
1.Try building jadetex on a machine without tetex installed.

Actual Results:  The build begins and fails when tex is called.

Expected Results:  The build should have refused to start, since a package
needed to build properly was missing.

Additional info:
Comment 1 Tim Waugh 2002-01-04 08:39:13 EST
Fixed in jadetex-3.11-6.  Thanks for reporting it.

Note You need to log in before you can comment on or make changes to this bug.