Bug 57895 - jadetex specfile doesn't have the proper BuildRequires
Summary: jadetex specfile doesn't have the proper BuildRequires
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: jadetex (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: noarch Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-31 04:28 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-03 12:29:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-12-31 04:28:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011227

Description of problem:
The jadetex specfile doesn't require tetex in the BuildRequires section
although it is required to properly build the package.

Version-Release number of selected component (if applicable):
jadetex-3.11-4.src.rpm (from 7.2 updates)

How reproducible:
Always

Steps to Reproduce:
1.Try building jadetex on a machine without tetex installed.
2.
3.
	

Actual Results:  The build begins and fails when tex is called.

Expected Results:  The build should have refused to start, since a package
needed to build properly was missing.

Additional info:

Comment 1 Tim Waugh 2002-01-04 13:39:13 UTC
Fixed in jadetex-3.11-6.  Thanks for reporting it.



Note You need to log in before you can comment on or make changes to this bug.