This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 578972 - Allow for the reuse of subcategories for plugins running inside other plugins
Allow for the reuse of subcategories for plugins running inside other plugins
Status: CLOSED DUPLICATE of bug 796480
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.3
All Linux
high Severity medium (vote)
: ---
: RHQ 4.9
Assigned To: Heiko W. Rupp
Mike Foley
:
Depends On:
Blocks: 771762 577980
  Show dependency treegraph
 
Reported: 2010-04-01 18:25 EDT by Ted Jones
Modified: 2013-07-23 04:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 04:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ted Jones 2010-04-01 18:25:32 EDT
Description of problem: Need ability for custom plugins to reuse subcategories from plugins they are running inside.


Version-Release number of selected component (if applicable):


How reproducible: 


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results: I have a custom plugin that runs inside the JBossAS plugin. I would like the root node of my plugin to display under the Resources subcategory of the JBossAS plugin.


Additional info:
Comment 1 Charles Crouch 2010-04-01 19:38:40 EDT
The hornetq plugin is going to have a similar issue so marking this as blocking the JBAS6 embedded console work
Comment 2 Heiko W. Rupp 2013-07-23 04:46:49 EDT
master e85abcf

"Duplicate" of Bug 796480

*** This bug has been marked as a duplicate of bug 796480 ***

Note You need to log in before you can comment on or make changes to this bug.