Bug 579260 - [abrt] crash in firefox-3.5.9-1.fc12: Process /usr/lib/firefox-3.5.9/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.9-1.fc12: Process /usr/lib/firefox-3.5.9/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8e6888ed4daea480885fe3c9641...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-03 17:45 UTC by bifrost
Modified: 2010-04-04 17:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-04 17:50:39 UTC


Attachments (Terms of Use)
File: backtrace (65.86 KB, text/plain)
2010-04-03 17:45 UTC, bifrost
no flags Details

Description bifrost 2010-04-03 17:45:08 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.9/firefox
comment: i can't reproduce, i was having 6+ tab open
component: firefox
executable: /usr/lib/firefox-3.5.9/firefox
kernel: 2.6.32.10-90.fc12.i686.PAE
package: firefox-3.5.9-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.9/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 bifrost 2010-04-03 17:45:15 UTC
Created attachment 404317 [details]
File: backtrace

Comment 2 Chris Campbell 2010-04-04 17:49:41 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00284424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x00442a91 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 5804020
        selftid = 2030
#6  0x0044435a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {0 <repeats 15 times>, 3216104820, 1, 5805479, 
    3216104820, 5123924, 1, 4726372, 2, 5805479, 1, 5805408, 4294967295, 
    4207070, 5805408, 5805479, 3216104864, 4725343}}, sa_flags = 5805408, 
          sa_restorer = 0x5895a7 <_IO_2_1_stderr_+71>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x0403fa77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x0403d8f6 in __cxxabiv1::__terminate (handler=
    0x403f910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x0403d933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x0403da72 in __cxxabiv1::__cxa_throw (obj=0xa96712d0, tinfo=0x4070f5c,



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-04-04 17:50:39 UTC
Thank you for taking the time to submit this bug report.


This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.