Bug 57930 - u2date should be more stateful in the gui
Summary: u2date should be more stateful in the gui
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL: http://webapp.rwc-colo.redhat.com/net...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-02 14:59 UTC by Howard Jacobson
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-20 21:59:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Howard Jacobson 2002-01-02 14:59:08 UTC
I was using Up2Date to update my system.  I got a list of all the package 
updates applicable.  Then, I clicked next and got a window that told me that 
there were certain additional packages I needed because of dependencies,
and I was told to click back to see more about those additional packages. 
When I 
clicked Back, all the packages I had selected for update were now
deselected, so I had to go through and re-select all of them.  Up2Date
should remember the packages I selected.

Comment 1 Todd Warner 2002-09-17 20:12:59 UTC
Adrian,

Any progress, or comment, on this?


Note You need to log in before you can comment on or make changes to this bug.