Bug 579367 - [abrt] crash in firefox-3.5.9-1.fc12: Process /usr/lib/firefox-3.5.9/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.9-1.fc12: Process /usr/lib/firefox-3.5.9/firefox ...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:94671bc317e3cd77ec69a5975fe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-04 16:49 UTC by Juan Hauva
Modified: 2010-04-04 17:14 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-04 17:14:51 UTC


Attachments (Terms of Use)
File: backtrace (135.23 KB, text/plain)
2010-04-04 16:49 UTC, Juan Hauva
no flags Details

Description Juan Hauva 2010-04-04 16:49:11 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.9/firefox
component: firefox
executable: /usr/lib/firefox-3.5.9/firefox
kernel: 2.6.32.10-90.fc12.i686.PAE
package: firefox-3.5.9-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.9/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Juan Hauva 2010-04-04 16:49:15 UTC
Created attachment 404411 [details]
File: backtrace

Comment 2 Chris Campbell 2010-04-04 17:11:22 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00818424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x0033ca91 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 4730868
        selftid = 7031
#6  0x0033e35a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {0 <repeats 15 times>, 2604648432, 1, 4732327, 
    2604648432, 4050772, 1, 3653220, 2, 4732327, 1, 4732256, 4294967295, 
    3150302, 4732256, 4732327, 2604648476, 3652191}}, sa_flags = 4732256, 
          sa_restorer = 0x4835a7 <_IO_2_1_stderr_+71>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x009e4a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x009e28f6 in __cxxabiv1::__terminate (handler=
    0x9e4910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x009e2933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x009e2a72 in __cxxabiv1::__cxa_throw (obj=0x9d6e4e30, tinfo=0xa15f5c,



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-04-04 17:14:51 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.