Bug 57939 - Konqueror displays some web page text running down the side of the page
Konqueror displays some web page text running down the side of the page
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdeutils (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
http://www.yogasociety.org/Winter.htm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-02 15:00 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:05:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-02 15:00:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
I administer a web site.  I have a page that displays correctly on ms 
internet explorer, both new and older netscapes ms/linux/solaris, mozilla 
browser.   But Konqueror displays some text segments running down the side 
of the page.  
The page is html only.   I have an embedded style sheet with a set of Span 
specs for IE and Layer specs for netscape and relatives.  I then overlap 
these in the body of the document.  This normally works such that IE reads 
the span tags and the others read the Layer tags and all is well.   Even 
in the Konqueror case, only some of the Layer tags seem to be misread.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use Konqueror Browser
2.go to URL listed above
3.
	

Actual Results:  The page displayed incorrectly.  This would not 
necessarily be a Konqueror bug, but since the page displays correctly in 
other browsers I am familar with, either there is a bug, or the browser 
functions differently than the others in a manner that I am not familiar 
with.

Expected Results:  Expect to see defined blocks of text with headers and 
photos place neatly around them.  Go to the same url using the Netscape or 
Mozilla browser to see the page displayed correctly.

Additional info:

If you believe that this browser is "working as intended" please give me 
an explanation so I know what I need to fix in my html.   I am willing to 
accept that I don't know all possible variants of browser interpretation, 
but I also think that Konqueror would be enhanced by backward compatiblity 
at least with Netscape and Mozilla.
Comment 1 Bernhard Rosenkraenzer 2002-01-04 09:12:50 EST
I'm not overly familiar with span and layer tags; but it does look like
konqueror assumes they're 0 pixels wide by default.

I've passed this on to the base developers, awaiting their feedback.
Comment 2 Bill Nottingham 2006-10-18 14:05:28 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.