This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 57944 - xinetd-2.3.4-0.3 RPM fails to install properly or start.
xinetd-2.3.4-0.3 RPM fails to install properly or start.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-02 17:23 EST by Darren Gamble
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-04 10:30:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren Gamble 2002-01-02 17:23:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
xinetd-2.3.4-0.3 RPM fails to install properly or start on Redhat 7.2 .

rpm reports "error: execution of %postun scriptlet from xinetd-2.3.4-0.1 
failed, exit status 1".

When a start is attempted, xinetd reports "xinetd: /lib/i686/libc.so.6: 
version `GCC_3.0' not found (required by xinetd)", despite no mention of 
this in the rpm prerequisites.

Version-Release number of selected component (if applicable): 
xinetd-2.3.4-0.3

How reproducible:
Always

Steps to Reproduce:
1. Install and start xinetd-2.3.4-0.3 on a Redhat 7.2 install.

	

Actual Results:  Service does not start, returning the error.

Expected Results:  The service should have started.

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-01-02 17:28:44 EST
Simply means you don't have the proper libraries. New detection has since been
added to rpm to handle this, AFAIR. Not an xinetd bug in any case.
Comment 2 Darren Gamble 2002-01-02 17:33:26 EST
OK, which version of rpm resolves this?
Comment 3 Darren Gamble 2002-01-04 10:30:17 EST
If the new version of rpm is needed to install this package, shouldn't it be 
added to the prereq list?
Comment 4 Trond Eivind Glomsrxd 2002-01-06 07:39:39 EST
No, it's just rebuilding so it gets the new dependencies. xinetd-2.3.4-0.4 (the
2002-01-04 snapshot) is now available.

Note You need to log in before you can comment on or make changes to this bug.