This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 579675 - [RFE] ruby 1.8.6 p399 available
[RFE] ruby 1.8.6 p399 available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-06 04:42 EDT by Mamoru TASAKA
Modified: 2010-05-11 09:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 09:35:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2010-04-06 04:42:16 EDT
Description of problem:
ruby 1.8.6 p399 available since 2010-02-06. Please upgrade to
the latest version.
Comment 1 Mamoru TASAKA 2010-04-26 14:54:05 EDT
I will take care of this.
Comment 2 Fedora Update System 2010-04-26 15:52:07 EDT
ruby-1.8.6.399-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/ruby-1.8.6.399-1.fc13
Comment 3 Fedora Update System 2010-04-26 15:53:02 EDT
ruby-1.8.6.399-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ruby-1.8.6.399-1.fc12
Comment 4 Fedora Update System 2010-04-27 00:45:55 EDT
ruby-1.8.6.399-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ruby-1.8.6.399-1.fc11
Comment 5 Fedora Update System 2010-05-05 03:21:29 EDT
ruby-1.8.6.399-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2010-05-05 23:40:09 EDT
ruby-1.8.6.399-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2010-05-05 23:43:16 EDT
ruby-1.8.6.399-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Mamoru TASAKA 2010-05-11 09:35:59 EDT
Closing.

Note You need to log in before you can comment on or make changes to this bug.