Bug 579709 - plymouthd: ply-event-loop.c:707: ply_event_loop_watch_fd: Assertion 'fd >= 0' failed.
plymouthd: ply-event-loop.c:707: ply_event_loop_watch_fd: Assertion 'fd >= 0'...
Status: CLOSED DUPLICATE of bug 578633
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-06 06:54 EDT by Michael Monreal
Modified: 2010-04-06 07:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-06 07:38:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (3.54 KB, image/png)
2010-04-06 06:54 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2010-04-06 06:54:44 EDT
Created attachment 404676 [details]
Screenshot

I just installed the current unstable Fedora on a (KVM) VM and during boot I see this:

---
plymouthd: ply-event-loop.c:707: ply_event_loop_watch_fd: Assertion 'fd >= 0' failed.
---

The VM boots fine but obviously there is no plymouth splash.
Comment 1 Charlie Brej 2010-04-06 07:38:33 EDT

*** This bug has been marked as a duplicate of bug 578633 ***

Note You need to log in before you can comment on or make changes to this bug.