Bug 580071 - Crash running ies4linux-gtk.py
Summary: Crash running ies4linux-gtk.py
Status: CLOSED DUPLICATE of bug 543591
Alias: None
Product: Fedora
Classification: Fedora
Component: python
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:65e5f384aad471f624be64137dc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-07 12:29 UTC by Joel Lightfoot
Modified: 2010-04-07 20:12 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-07 20:12:29 UTC


Attachments (Terms of Use)
File: backtrace (28.78 KB, text/plain)
2010-04-07 12:29 UTC, Joel Lightfoot
no flags Details

Description Joel Lightfoot 2010-04-07 12:29:57 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /home/jlightfoot/Downloads/ies4linux-2.99.0/ui/pygtk/ies4linux-gtk.py
component: python
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.i686.PAE
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Joel Lightfoot 2010-04-07 12:29:59 UTC
Created attachment 404939 [details]
File: backtrace

Comment 2 Dave Malcolm 2010-04-07 20:12:29 UTC
Thank you for your report. 

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***


Note You need to log in before you can comment on or make changes to this bug.