Bug 580221 - [abrt] crash in gq-1.3.4-8.fc12: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
[abrt] crash in gq-1.3.4-8.fc12: Process /usr/bin/gq was killed by signal 6 (...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:0308a7d4c770945f44a1afbc243...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-07 14:17 EDT by apogi
Modified: 2010-08-30 15:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 15:01:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.81 KB, text/plain)
2010-04-07 14:17 EDT, apogi
no flags Details

  None (edit)
Description apogi 2010-04-07 14:17:36 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gq
component: gq
executable: /usr/bin/gq
kernel: 2.6.32.10-92.fc12.i686
package: gq-1.3.4-8.fc12
rating: 4
reason: Process /usr/bin/gq was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 apogi 2010-04-07 14:17:38 EDT
Created attachment 405047 [details]
File: backtrace
Comment 2 Terje Røsten 2010-08-30 15:01:43 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.