This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 580250 - uzbl-debuginfo 0-0.10.20100405gitae15d257a is empty
uzbl-debuginfo 0-0.10.20100405gitae15d257a is empty
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: uzbl (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daiki Ueno
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2010-04-07 15:58 EDT by Ville Skyttä
Modified: 2010-05-12 08:17 EDT (History)
2 users (show)

See Also:
Fixed In Version: uzbl-0-0.11.20100405gitae15d257a.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 15:44:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2010-04-07 15:58:21 EDT
uzbl-debuginfo 0-0.10.20100405gitae15d257a is empty, I guess because uzbl.patch adds -s to the install command for uzbl-core.  This is a no no, it will break -debuginfo because the object is stripped before rpmbuild has had a chance to do it.  See blocker bug for more info; simply not adding the -s would probably fix this.

http://kojipkgs.fedoraproject.org/packages/uzbl/0/0.10.20100405gitae15d257a.fc14/data/logs/x86_64/build.log
Comment 1 Fedora Update System 2010-04-08 04:44:51 EDT
uzbl-0-0.11.20100405gitae15d257a.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/uzbl-0-0.11.20100405gitae15d257a.fc13
Comment 2 Fedora Update System 2010-04-08 04:47:08 EDT
uzbl-0-0.11.20100405gitae15d257a.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/uzbl-0-0.11.20100405gitae15d257a.fc12
Comment 3 Daiki Ueno 2010-04-08 04:51:11 EDT
Thanks, I was just worried of "not-stripped-binary" warning from rpmlint when I
created a test package, but I couldn't see it any more.  Anyway this bug should
be fixed in -0.11.
Comment 4 Fedora Update System 2010-04-09 00:13:21 EDT
uzbl-0-0.11.20100405gitae15d257a.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update uzbl'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/uzbl-0-0.11.20100405gitae15d257a.fc13
Comment 5 Fedora Update System 2010-04-10 06:33:33 EDT
uzbl-0-0.11.20100405gitae15d257a.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update uzbl'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/uzbl-0-0.11.20100405gitae15d257a.fc12
Comment 6 Fedora Update System 2010-05-11 15:44:16 EDT
uzbl-0-0.11.20100405gitae15d257a.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2010-05-12 08:17:19 EDT
uzbl-0-0.11.20100405gitae15d257a.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.