Bug 58038 - neat inexplicably does not save changes to settings
neat inexplicably does not save changes to settings
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
 
Reported: 2002-01-06 16:37 EST by Yaron Minsky
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-26 11:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaron Minsky 2002-01-06 16:37:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
When attempting to save (or apply) changes to the network configuration
using neat, the following traceback is printed.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
All I do is make a change to the configuration with neat, and try to save
(upon quitting) or I try to apply.  I assume the problem is tied to my
particular network settings, since it isn't reproducible on my laptop.

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-01-08 15:58:16 EST
Can you try the version at http://people.redhat.com/teg/neat?
Comment 2 Yaron Minsky 2002-01-10 11:57:39 EST
Bug appears to be fixed in that newer version.  Perhaps this should be released
as an errata?
Comment 3 Trond Eivind Glomsrxd 2002-01-10 12:00:12 EST
It's planned.
Comment 4 Harald Hoyer 2002-10-23 05:54:54 EDT
first beta of erratum is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.

Note You need to log in before you can comment on or make changes to this bug.