Bug 58043 - Need newer version of Pilot Link.
Need newer version of Pilot Link.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pilot-link (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-06 23:53 EST by wdc
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-07 11:10:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wdc 2002-01-06 23:53:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
I was disappointed to see that pilot-link for RedHat 7.2 is still 0.95.
The current version is 0.96, and contains the crucial rewrite required
to do proper record synching.

For the past year, versions of gnome-pilot have required version 
0.96.  Without this version, it's just too much trouble back port
the code.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attempt to compile any modern utility requiring pilot-link.
2.Watch it fail because crucial communication hooks are missing.
3.
	

Additional info:

Properly speaking, this is an enhancement request.
But I believe Debian already has 0.96 and can accomodate
modern gnome-pilot and other interfaces.

PLEASE consider integration of pilot-link 0.96 soon.

Thanks for a GREAT product.
Comment 1 Ngo Than 2002-01-07 05:47:04 EST
The current release pilot-link on http://www.pilot-link.org/ is 0.9.5.
I did not see the 0.9.6 here. Where can i find 0.9.6?
Comment 2 wdc 2002-01-07 11:09:58 EST
Thanks for looking into this so quickly.
I remember now that finding the newer version of pilot link was tricky.

http://www.eskil.org/gnome-pilot/download has it.

-----

Having retraced my steps to see how hard it is to find the new pilot-link, I
learned a few things:

1. I was playing with gnome-pilot when RH 7.1 came out, and at that time
things were very chaotic.  The homes of gnome-pilot and pilot-link had just
changed, and there wasn't any decent "official site".  Most importantly,
at that time, everything about getting gnome-pilot to work said "use 0.96".

2. I picked up working on gnome-pilot, and looked at RH 7.2, and saw no
0.96, and fired off this bug report.

3. Today I see there is a decent "official pilot-link home" and the official
release is 0.95.  0.96 is still a CVS snapshot.

----

Bottom line:

I feel a little foolish for sounding so sure that 0.96 was the true and
correct version, when it isn't officially released.

I gotta re-run my testing myself to see if the official 0.95 will do the trick.

Sorry for the inconvenience.
Let's put this on the back burner until either 0.96 is released, or until
I have verified that the CVS snapshot is required.  In any event, I suspect
that Red Hat should NOT be in the business of pulling CVS snapshots into the
release.
Comment 3 Ngo Than 2002-07-26 08:12:42 EDT
0.11 is now in rawhide

Note You need to log in before you can comment on or make changes to this bug.