Bug 58073 - location of install log not given in installation guide
location of install log not given in installation guide
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-07 16:43 EST by Joe Ginder
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 09:57:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Ginder 2002-01-07 16:43:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
The location of the installer log that the installer writes is not given (or I 
can't find it) in the rhl-ig-x86(EN)-7.2-HTML-RHI (2001-08-30T12:12-0400) 
installation guide.  It is not in the index, and is not given under any of the 
obvious TOC entries where one would expect to find it.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.look for the location of the log file in the docs without knowing already
2. check the index
3. check the TOC
	

Actual Results:  I couldn't find the location of the installer's log file.

Expected Results:  I should have found it easily - certainly by using the index 
under installer or log.

Additional info:
Comment 1 Sandra Moore 2002-01-10 09:57:43 EST
Thank you for reporting this. This information will be added to the next version
of the manual we produce.
Comment 2 Sandra Moore 2002-01-17 17:08:04 EST
Upon a second investigation of this, this information is available in the 7.2
Installation Guide.

http://www.redhat.com/docs/manuals/linux/RHL-7.2-Manual/install-guide/s1-guimode-inst-ready.html

Preparing to Install

You should now see a screen preparing you for the installation of Red Hat Linux. 


     Warning
  
     If, for some reason, you would rather not continue with the installation
process, this is your last opportunity to safely cancel the
     process and reboot your machine. Once you press the Next button, partitions
will be written and packages will be installed. If you
     wish to abort the installation, you should reboot now before your hard
drive(s) are rewritten. 


To cancel this installation process, press your computer's Reset button or use
the [Control]-[Alt]-[Delete] key combination to restart your
machine. 

For your reference, a complete log of your installation can be found in
/tmp/install.log once you reboot your system. 


I will add an index entry for the next version of the manual, but since this is
available, I am closing this bug. Thanks for reporting the problem and for your
interest in Red Hat Linux.

Note You need to log in before you can comment on or make changes to this bug.