Bug 58075 - vorbis has become vorbis-tools that broke the grip dependency
vorbis has become vorbis-tools that broke the grip dependency
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: vorbis (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-07 18:16 EST by Alexei Podtelezhnikov
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-07 18:16:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexei Podtelezhnikov 2002-01-07 18:16:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4.1) Gecko/20011105

Description of problem:
Renaming vorbis to vorbis-tools (which is nice) lead to their incompatible
coexistance in rawhide. Getting rid of the older vorbis breaks the grip
dependency. Some rebuilding is needed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try installing vorbis-tools
2.
3.
	

Additional info:
Comment 1 Bill Nottingham 2002-01-24 02:22:42 EST
vorbis-tools provides vorbis for precisely this purpose.

Note You need to log in before you can comment on or make changes to this bug.