Bug 580907 - [abrt] crash in xorg-x11-server-Xorg-1.7.6-1.fc12: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.7.6-1.fc12: Process /usr/bin/Xorg was ...
Keywords:
Status: CLOSED DUPLICATE of bug 571525
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5ade247342fa1e3c4f502ed8673...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-09 12:43 UTC by Mads Kiilerich
Modified: 2010-04-09 12:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-09 12:48:06 UTC


Attachments (Terms of Use)
File: backtrace (7.11 KB, text/plain)
2010-04-09 12:43 UTC, Mads Kiilerich
no flags Details
Xorg.0.log (.old) (23.88 KB, text/plain)
2010-04-09 12:46 UTC, Mads Kiilerich
no flags Details
dmesg (.old) (39.44 KB, text/plain)
2010-04-09 12:47 UTC, Mads Kiilerich
no flags Details

Description Mads Kiilerich 2010-04-09 12:43:44 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-Qy77nu/database -nolisten tcp
comment: X server crashes on Dell D410 when an ViewSonic PJ562 projector is attached.
component: xorg-x11-server
executable: /usr/bin/Xorg
kernel: 2.6.32.11-99.fc12.i686.PAE
package: xorg-x11-server-Xorg-1.7.6-1.fc12
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Mads Kiilerich 2010-04-09 12:43:47 UTC
Created attachment 405532 [details]
File: backtrace

Comment 2 Mads Kiilerich 2010-04-09 12:44:07 UTC

Comment
-----
X server crashes on Dell D410 when an ViewSonic PJ562 projector is attached.

Comment 3 Mads Kiilerich 2010-04-09 12:46:09 UTC
Created attachment 405533 [details]
Xorg.0.log (.old)

Comment 5 Mads Kiilerich 2010-04-09 12:48:06 UTC

*** This bug has been marked as a duplicate of bug 571525 ***


Note You need to log in before you can comment on or make changes to this bug.