This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 580967 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:798e506d14ad78071292fdba73f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-09 12:01 EDT by J.H.M. Dassen (Ray)
Modified: 2013-07-03 00:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-13 12:56:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.80 KB, text/plain)
2010-04-09 12:01 EDT, J.H.M. Dassen (Ray)
no flags Details

  None (edit)
Description J.H.M. Dassen (Ray) 2010-04-09 12:01:43 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: Just started a rawhide VM.
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.32.10-90.fc12.x86_64
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
No reproducer known.
Comment 1 J.H.M. Dassen (Ray) 2010-04-09 12:01:45 EDT
Created attachment 405577 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-13 12:56:33 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.