Bug 58099 - Install abnormally exits with an SDLT attached to 39160
Summary: Install abnormally exits with an SDLT attached to 39160
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-08 15:48 UTC by Clay Cooper
Modified: 2007-04-18 16:38 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 19:07:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clay Cooper 2002-01-08 15:48:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
Bordeaux w/ 64GB ram, A02 bios, and 39160 and attached SDLT 220 tape drive.  

After initial loading of modules:
install exited abnormally -- recieved signal 11

VT3 states:
insmod:  a module named aic7xxx already exists

Without the tape drive attached, install proceeds normally.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Bordeaux w/ 39160 and tape drive attached
2.  Install Itanium 7.2 and look for abnormal exit of install
3.
	

Actual Results:  Signal 11 and aborted install

Expected Results:  Normal install

Additional info:

Comment 1 Michael K. Johnson 2002-01-17 18:30:05 UTC
This looks like an installer problem.

Comment 2 Preston Brown 2002-08-20 15:53:39 UTC
This will not get fixed for 7.2/ia64.  Work around is to install w/o the tape 
drive attached.


Note You need to log in before you can comment on or make changes to this bug.