Bug 58099 - Install abnormally exits with an SDLT attached to 39160
Install abnormally exits with an SDLT attached to 39160
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-08 10:48 EST by Clay Cooper
Modified: 2007-04-18 12:38 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 15:07:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clay Cooper 2002-01-08 10:48:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
Bordeaux w/ 64GB ram, A02 bios, and 39160 and attached SDLT 220 tape drive.  

After initial loading of modules:
install exited abnormally -- recieved signal 11

VT3 states:
insmod:  a module named aic7xxx already exists

Without the tape drive attached, install proceeds normally.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Bordeaux w/ 39160 and tape drive attached
2.  Install Itanium 7.2 and look for abnormal exit of install
3.
	

Actual Results:  Signal 11 and aborted install

Expected Results:  Normal install

Additional info:
Comment 1 Michael K. Johnson 2002-01-17 13:30:05 EST
This looks like an installer problem.
Comment 2 Preston Brown 2002-08-20 11:53:39 EDT
This will not get fixed for 7.2/ia64.  Work around is to install w/o the tape 
drive attached.

Note You need to log in before you can comment on or make changes to this bug.