Bug 581 - how to install more drivers during floppy boot
how to install more drivers during floppy boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-24 20:25 EST by rbucker
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-28 18:30:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rbucker 1998-12-24 20:25:09 EST
I have an Ethernet adapter that requires an updated tulip
driver.  After looking at the boot disk, I cannot determine
where to place the tulip.o file.

Please advise.
Comment 1 David Lawrence 1998-12-28 16:03:59 EST
You need to specify the exact brand/model of your ethernet card for us
to accurately find a fix.


------- Additional Comments From rbucker@mindspring.com  12/28/98 12:55 -------
I have the LinkSys 10/100 PCI.  The documentation indicated that it
was supported by the DEC driver aka Tulip.  When I scanned the floppy
boot disks, I could not locate the file.
Comment 2 David Lawrence 1998-12-28 18:30:59 EST
If it uses the tulip driver then during the install you just need to
choose Tulip from the list of possible network devices when asked.
After tulip is chosen, you have the option of autoprobing or give
parameters. You should not have any difficulty autoprobing since it is
a PCI device.

The kernel on the boot disk shipped with 5.2 contains .89H of the
tulip driver which has support for the newer LinkSys PCI cards
according to the tulip driver home page at:

http://cesdis.gsfc.nasa.gov/linux/drivers/tulip.html

Note You need to log in before you can comment on or make changes to this bug.