Bug 58116 - abiword shiped by RH is very old and out of date
abiword shiped by RH is very old and out of date
Product: Red Hat Linux
Classification: Retired
Component: abiword (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-01-08 19:28 EST by Landon Curt Noll
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-01-08 19:28:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Landon Curt Noll 2002-01-08 19:28:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-7.0.12 i686)

Description of problem:
The abiword RPM shipped by RH7.2, RH7.1, RH7.0 ... is very old
and out of date.  A number of significant bugs and performance
improvements have been same since RH's 0.7.13 (in the case of
RH7.1) or RH's 0.7.14 (in the case of RH7.2).

I have been using abiword-0.9.4 since 12 Oct 2001
and foudn is MUCH more stable and MUCH faster
than the old 0.7 versions that RH insists on shipping.

A quick search over the abiword bugs found under
RH's bugzilla database would suggest that those
people would benefit from an updated version as

FYI: The current version that the:


AbiWord folks are shipping is 0.9.6.

Please update the AbiWord package for RH!
It would be nice of RHNetwork didn't flag
my MUCH more recent AbiWord as a package
that needed to be updated.  :-)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm -q abiword
2.Then look at http://www.abisource.com/download/

Actual Results:  AbiWord from RH is way out of date and
have been so since RH7.0 days.

Expected Results:  AbiWord from RH should be at least 0.9.4
if not 0.9.6.

Additional info:

I would recommend that you pick up:


I recall that someone has a bug/complaint about the
AbiWord fonts, so you should ship the additional fonts
and clipart packages as well.

FYI: The AbiWord 0.7.x versions suffered from crashes and
memory leaks.  These were fixed in by the the 0.9 came out.
I'm flagging this bug as High because of the 0.7.x crashes
and memory leaks.
Comment 1 Bernhard Rosenkraenzer 2002-01-09 08:59:55 EST
That's because the newer versions were released quite a while after our feature freeze.

0.9.x has been in rawhide ever since it was released.

Note You need to log in before you can comment on or make changes to this bug.