Bug 58127 - rhn proxy support with username/passowrd
Summary: rhn proxy support with username/passowrd
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Mihai Ibanescu
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-09 11:33 UTC by Horst Poehlmann
Modified: 2008-05-01 15:38 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-09 11:34:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst Poehlmann 2002-01-09 11:33:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461; NETTV)

Description of problem:
I have been trying to use rhn but since I need to use a username and password in order to connect through our proxy, I have not been able to.

I have looked around for this feature. I would have thought this is a basic feature to have. Have I been overlooking something?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to use rhn
2.
3.
	

Actual Results:  just doesn't work.

Expected Results:  should work

Additional info:

I have bought a few copies and cannot use auto updates until this feature is available.

Comment 1 Mihai Ibanescu 2002-01-09 22:27:40 UTC
Please run
rhn_register --config

and enable both the HTTP Proxy and Enable Proxy Authentication checkboxes, and 
fill in the username and password for your authenticated proxy.

Marking as NOTABUG, please feel free to reopen it if it doesn't work for you.



Note You need to log in before you can comment on or make changes to this bug.