Bug 58137 - Boot floppy not verified after creation
Summary: Boot floppy not verified after creation
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-09 17:10 UTC by David Balažic
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2002-01-09 17:10:35 UTC
Description of Problem:

If a boot floppy is made during installation ( I did it from CD, TUI ),
it is not verified. If it has some bad sectors, for example, then the
user gets no error report, but later when trying to boot with the
floppy, it will fail.

Version-Release number of selected component (if applicable):


How Reproducible:

With a broken floppy ( or large amount of bad luck )

Steps to Reproduce:
1. create a boot floppy during installation on a broken floppy
2. 
3. 

Actual Results:

The installation continues as if everything is OK.

Expected Results:

A message telling that the boot flopy creation failed and an offer
to create another should be displayed.

Additional Information:

Comment 1 Jeremy Katz 2002-01-15 19:34:10 UTC
Marked for consideration for a future release... of course, even if the floppy
is good when you make it, that doesn't mean it will be fine when you try to use
it :(

Comment 2 Michael Fulbright 2002-03-26 17:29:36 UTC
Deferring to future release.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.