Bug 58138 - gcc3 has wrong version in name
Summary: gcc3 has wrong version in name
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc3 (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-09 18:19 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-09 18:19:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-09 18:19:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686; Nav)

Description of problem:
According to "rpm -qi gcc3", it is version 3.0.1, but according to "gcc3 -v", it
is version 3.0.2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -qi gcc3
2. gcc3 -v
3.
	

Actual Results:  Version mismatch.

Expected Results:  rpm -qi gcc3 should have reported that this is 3.0.2.

Additional info:

This is just a small cosmetical error.

Comment 1 Jakub Jelinek 2002-01-10 15:58:48 UTC
It should not, since what is packaged in gcc3-3.0.1-* rpm is not 3.0.2 final,
yet 3.0.2 snapshot, so it cannot be called 3.0.2.
And rawhide has gcc-3.1, so this is a non-issue.


Note You need to log in before you can comment on or make changes to this bug.