Bug 581420 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 557560
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:96c0d97a0ac35d76fd4fa67471f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-12 08:27 UTC by Alfredo Pons Menargues
Modified: 2010-05-25 08:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:24:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (50.43 KB, text/plain)
2010-04-12 08:27 UTC, Alfredo Pons Menargues
no flags Details

Description Alfredo Pons Menargues 2010-04-12 08:27:01 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.32.10-90.fc12.i686
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Alfredo Pons Menargues 2010-04-12 08:27:11 UTC
Created attachment 405906 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:24:31 UTC

*** This bug has been marked as a duplicate of bug 557560 ***

Comment 3 Karel Klíč 2010-05-25 08:24:31 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557560.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.