Bug 5816 - Help->Gnome Terminal Users Guide doesn't work
Help->Gnome Terminal Users Guide doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-10 22:52 EDT by Brian Ryner
Modified: 2013-04-02 00:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 17:40:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Ryner 1999-10-10 22:52:24 EDT
In gnome-terminal, selecting Gnome Terminal Users Guide on
the Help menu does nothing at all.  This is in the latest
Rawhide release I found (gnome-core-1.0.39-11).   Haven't
confirmed that the problem is also in the 6.1 release
version but it's likely.
Comment 1 Jonathan Blandford 2000-02-03 17:40:59 EST
This has now been fixed.  Try the newer gnome-libs packages (gnome-core 1.0.54)

Note You need to log in before you can comment on or make changes to this bug.