This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 58181 - At logon GNOME initialisation reports errors
At logon GNOME initialisation reports errors
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-10 12:03 EST by David John Paxton
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-11 09:27:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David John Paxton 2002-01-10 12:03:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Workstation (i386)installation seems to complete O.K. GNOME chosen as default 
desktop. Reboot after installation and subsequent logon to user account gives 
following message after GNOME initialisation.
"Desk Guide Alert/GNOME Desktop Guide (Pager)/You are not running a GNOME 
compliant Window Manager/GNOME support by the Window Manager is strongly 
recommended for proper Desk Guide operation."
Activation of "Start Here" icon launches application but panels cannot be 
moved/resized etc and all is patently not well.
Logoff user and logon to root account gives similar problems. No desktop icons 
show at logon and choosing "Start Here" application from footprint popup  gives 
following message "Application "Nautilus" (Process 1541) has crashed due to 
fatal error (Segmentation fault.)"
Other applications can be launched O.K., e.g. browser can be used to access 
internet via LAN which must indicate that much of the installation has gone 
well. (e.g. Hardware/NIC/IP Protocol etc.etc)
Further rebooting of system does nothing to improve situation.
Total reinstall of system from scratch yields exactly same problems.
Distribution media not suspect, already used for sucessfully installation on 
i386 laptop.
Any ideas to alleviate problem please???


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Every installation from scratch faithfully reproduces GNOME initialisation 
problem at logon.
2.
3.
	

Actual Results:  See description field

Expected Results:  Normal GNOME initialisation.

Additional info:
Comment 1 Havoc Pennington 2002-01-10 13:55:30 EST
This doesn't happen for installs from scratch for me, or for most people. What I
need to know is what might be different about your setup, or how you install. 
If you can't think of anything, maybe describe the hardware you are installing on.

Comment 2 David John Paxton 2002-01-11 09:27:17 EST
Response to (e-mail from) ABrown.
Cannot add any more info re installation. In fact installation seems to go fine.
System is clone i386, ATX motherboard, single IDE disk/CD/floppy/PS2 mouse. 
NVidia GforceMX2/400 PCI graphics, IBM PCI Token Ring Adapter 2. After 
installation on reboot system comes up fine, Token ring adapter inserts on 
network, display is rock solid. Only problem is the one described with GNOME. 
For the record use of KDE seems fine. Just used distribution media again to 
install on IBM Intellistation M-Pro (6889-180) and everything is spot on. So in 
this respect I have not replicated the problem (to date) on other systems. For 
this reason it may not warrant a lot of attention.
Dave paxton
Comment 3 Havoc Pennington 2002-02-26 12:26:58 EST
I can't reproduce. Something has to be wrong on the hardware level, or maybe
driver level.

If it's tracked down in a bit more detail, please reopen the report.

Note You need to log in before you can comment on or make changes to this bug.