This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 582329 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-37.b17.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-37.b17.fc12: Process /usr/...
Status: CLOSED DUPLICATE of bug 551835
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:1fa690aac90ce1e03bce2822745...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-14 12:34 EDT by Arthur
Modified: 2010-07-15 14:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 14:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (81.71 KB, text/plain)
2010-04-14 12:34 EDT, Arthur
no flags Details

  None (edit)
Description Arthur 2010-04-14 12:34:42 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib/jvm/java/bin/java -Djdk.home=/usr/lib/jvm/java -classpath /usr/local/netbeans-6.8/platform11/lib/boot.jar:/usr/local/netbeans-6.8/platform11/lib/org-openide-modules.jar:/usr/local/netbeans-6.8/platform11/lib/org-openide-util.jar:/usr/local/netbeans-6.8/platform11/lib/locale/boot_ja.jar:/usr/local/netbeans-6.8/platform11/lib/locale/boot_pt_BR.jar:/usr/local/netbeans-6.8/platform11/lib/locale/boot_zh_CN.jar:/usr/local/netbeans-6.8/platform11/lib/locale/org-openide-modules_ja.jar:/usr/local/netbeans-6.8/platform11/lib/locale/org-openide-modules_pt_BR.jar:/usr/local/netbeans-6.8/platform11/lib/locale/org-openide-modules_zh_CN.jar:/usr/local/netbeans-6.8/platform11/lib/locale/org-openide-util_ja.jar:/usr/local/netbeans-6.8/platform11/lib/locale/org-openide-util_pt_BR.jar:/usr/local/netbeans-6.8/platform11/lib/locale/org-openide-util_zh_CN.jar:/usr/lib/jvm/java/lib/dt.jar:/usr/lib/jvm/java/lib/tools.jar -Dnetbeans.system_http_proxy=DIRECT -Dnetbeans.system_http_non_proxy_hosts= -Dnetbeans.dirs=/usr/local/netbeans-6.8/nb6.8:/usr/local/netbeans-6.8/ergonomics2:/usr/local/netbeans-6.8/ide12:/usr/local/netbeans-6.8/java3:/usr/local/netbeans-6.8/bin/../xml2:/usr/local/netbeans-6.8/apisupport1:/usr/local/netbeans-6.8/bin/../webcommon1:/usr/local/netbeans-6.8/websvccommon1:/usr/local/netbeans-6.8/enterprise6:/usr/local/netbeans-6.8/mobility8:/usr/local/netbeans-6.8/profiler3:/usr/local/netbeans-6.8/ruby2:/usr/local/netbeans-6.8/bin/../python1:/usr/local/netbeans-6.8/php1:/usr/local/netbeans-6.8/bin/../visualweb2:/usr/local/netbeans-6.8/bin/../soa2:/usr/local/netbeans-6.8/identity2:/usr/local/netbeans-6.8/bin/../uml6:/usr/local/netbeans-6.8/harness:/usr/local/netbeans-6.8/cnd3:/usr/local/netbeans-6.8/dlight2:/usr/local/netbeans-6.8/groovy2:/usr/local/netbeans-6.8/bin/../extra:/usr/local/netbeans-6.8/javafx2:/usr/local/netbeans-6.8/bin/../javacard1: -Dnetbeans.home=/usr/local/netbeans-6.8/platform11 -Dnetbeans.importclass=org.netbeans.upgrade.AutoUpgrade -Dnetbeans.accept_license_class=org.netbeans.license.AcceptLicen
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java
kernel: 2.6.32.10-90.fc12.x86_64
package: java-1.6.0-openjdk-devel-1:1.6.0.0-37.b17.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Arthur 2010-04-14 12:34:45 EDT
Created attachment 406563 [details]
File: backtrace
Comment 2 Arthur 2010-04-25 05:48:32 EDT

How to reproduce
-----
Comment 3 Deepak Bhole 2010-07-15 14:40:05 EDT

*** This bug has been marked as a duplicate of bug 551835 ***

Note You need to log in before you can comment on or make changes to this bug.