Bug 5825 - Non-X Emacs fails due to missing file
Summary: Non-X Emacs fails due to missing file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: emacs   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
: 6224 8964 9522 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-11 08:43 UTC by Mike Bird
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 22:45:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike Bird 1999-10-11 08:43:16 UTC
I installed i386 RH 6.1 and chose the Server configuration.

After succesful install, Emacs fails due to missing file:
  /usr/lib/X11/locale/local.alias

This can be fixed, albeit inelegantly, by installing:
  XFree86-3.3.5-3.rpm

The fix is non-obvious unless you have an old RH to query!

The install was from the CD-ROM image on ftp.cdrom.com

We'll be buying 6.1 Professional as soon as it's out.

--Mike

Comment 1 Gregory Leblanc 2000-01-29 06:44:59 UTC
I've confirmed this bug on two systems, it's not a problem specific to Intel, it
also happens on SPARC.  Sounds like there's a glitch in the .spec file.

Comment 2 Cristian Gafton 2000-02-04 02:52:59 UTC
*** Bug 6224 has been marked as a duplicate of this bug. ***

Comment 3 Cristian Gafton 2000-02-04 02:57:59 UTC
*** Bug 8964 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-02-16 15:18:59 UTC
Cristian, how do you want to fix this for 6.2?

Comment 5 Cristian Gafton 2000-02-16 16:26:59 UTC
Still tryiong to figure out how to make the damn .elc files recompile when
rebuilding emacs.

Comment 6 Cristian Gafton 2000-02-16 22:45:59 UTC
fixed in the devel tree.

Comment 7 Cristian Gafton 2000-02-17 14:50:59 UTC
*** Bug 9522 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.