Bug 58253 - python header.c5.11:headerload:assertion'rdlen==dl' failed
Summary: python header.c5.11:headerload:assertion'rdlen==dl' failed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-12 01:07 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-12 01:07:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
My machine has an ASUS motherboard with a 200mhz/mmx processor and a 20gig 
hard drive.  I have the CD rom drive slaved to the hard drive (saw this idea 
in other bug fixes during installation)  
During text or graphical install; I am able to partion the drive and on most 
occasions the installer will format the partitions without locking up.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from CD
2.enter required information for hardware
3.partition drive
4.format drives and install will lock up
	

Actual Results:  The problem occurs when the installer tries to copy the image 
to the hard drive.  I receive the error --python 
header.c5.11:headerload:assertion'rdlen==dl' failed-- along with the unmount 
descriptions and then it tells me I can safely reboot my machine.  I have 
tried to allow the installer to format my drive I have tried to install just a 
workstation, just a server and so on.  All of my hardware matches the 
installers suggested information.
Any suggestions for a fix  I really want to learn LINUX  (yes I am a beginner)

Expected Results:  The install should have continued and I shouldn't be 
bothering you.

Additional info:

Comment 1 Michael Fulbright 2002-08-14 19:53:47 UTC
How have you partitioned the drive for Linux?

Comment 2 Michael Fulbright 2002-10-04 20:55:24 UTC
Closing due to inactivity.

Please reopen this bug report if you continue to have problems.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.