Bug 582700 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 579463
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f0ef06ce959c88fab879d4bbcf9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-15 15:34 UTC by JYundt
Modified: 2010-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-18 16:48:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (63.75 KB, text/plain)
2010-04-15 15:34 UTC, JYundt
no flags Details

Description JYundt 2010-04-15 15:34:42 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 JYundt 2010-04-15 15:34:43 UTC
Created attachment 406837 [details]
File: backtrace

Comment 2 Chris Campbell 2010-04-18 16:19:13 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x062eede7 in nsPluginInstancePeerImpl::GetJSContext (this=0xab305520, 
    outContext=0xbfeb827c) at nsPluginInstancePeer.cpp:807
        rv = 2147500037
        document = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#5  0x063dd4d0 in map_jsj_thread_to_js_context_impl (jsj_env=0xaa3bd7a0, 
    java_applet_obj=0xab825e80, env=0xac1df350, errp=0xbfeb82bc)
    at lcglue.cpp:138
        pluginPeer2 = 0xab305520
        pluginInstance = 0xab825e80
        pluginPeer = 0xab305520
        context = 0x0
#6  0x064c3763 in jsj_enter_js (jEnv=0xac1df350, applet_obj=0xab825e80, 
    java_wrapper_obj=0x0, cxp=0xbfeb83ac, js_objp=0x0, 
    old_error_reporterp=0xbfeb839c, pNSIPrincipaArray=0x0, numPrincipals=0, 
    pNSISecurityContext=0x0) at jsj_JSObject.c:754
        cx = <value optimized out>
        err_msg = 0x0
        js_obj = <value optimized out>
        jsj_env = 0xaa3bd7a0
#7  0x064ccadc in nsCLiveconnect::Eval (this=0xab32b700, jEnv=0xac1df350, 
    obj=-1385463264, script=0xa5f2b520, length=77, principalsArray=0x0, 
    numPrincipals=0, securitySupports=0x0, pjobj=0xbfeb8430)
    at nsCLiveconnect.cpp:597
        cx = 0x0
        js_val = <value optimized out>
        dummy_cost = 0
        saved_state = 0
        principals = 0x0
        eval_succeeded = 0
        js_obj = 0xad9fc2a0
        codebase = 0x0
        jsj_env = 0x0
        handle = 0xad6b8220
        dummy_bool = 0
        result = 0x0
        autopush = {mContextStack = {<nsCOMPtr_base> = {
              mRawPtr = 0x662b7c4}, <No data fields>}, mContext = 0x41040655, 
          mFrame = {regs = 0xbfeb837c, imacpc = 0xa594a008 "O", 
            slots = 0x6490937, callobj = 0x6c9f0a4, argsobj = 0xbfeb8420, 
            varobj = 0xb46c0300, callee = 0xbfeb8398, script = 0x6449c85, 
            fun = 0xbfeb843f, thisp = 0x1, argc = 3219883040, 
            argv = 0xbfeb8420, rval = -1075084396, down = 0xbfeb837c, 
            annotation = 0xbfeb8420, scopeChain = 0x0, 
            blockChain = 0xb46c0328, sharpDepth = 3219882964, 
            sharpArray = 0xbfeb842c, flags = 2844005496, dormantNext = 0x1c, 
            xmlNamespace = 0x648fa56, displaySave = 0x6449bad}, mRegs = {
            pc = 0xdfd510 "\344\323\337", sp = 0x4c}, 
          mPushResult = 3026977536}
#8  0x0113f1ba in IcedTeaPluginFactory::Eval (this=0xb46c0300)
    at IcedTeaPlugin.cc:4395
        evStr = {<nsCStringContainer> = {<nsACString> = {<No data fields>}, <nsStringContainer_base> = {d1 = 0xa67f7048, d2 = 77, 
              d3 = 5}, <No data fields>}, <No data fields>}
        nameString = 0xa5f2b520
        message = {<nsCStringContainer> = {<nsACString> = {<No data fields>}, <nsStringContainer_base> = {d1 = 0xbfeb842c, d2 = 3, 
              d3 = 113897636}, <No data fields>}, <No data fields>}
        result = <value optimized out>
        strSize = 77
        liveconnect_member = <value optimized out>
#9  0x0113f43c in IcedTeaRunnableMethod<IcedTeaPluginFactory>::Run (
    this=0xa5938c80) at IcedTeaPlugin.cc:1430
No locals.
#10 0x06475e29 in nsThread::ProcessNextEvent (this=0xb7588bf0, mayWait=1, 
    result=0xbfeb84ec) at nsThread.cpp:521
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0xb5b55b04}, <No data fields>}
        event = {<nsCOMPtr_base> = {mRawPtr = 0xa5938c80}, <No data fields>}
        rv = 0
#11 0x0644494a in NS_ProcessNextEvent_P (thread=<value optimized out>, 
    mayWait=1) at nsThreadUtils.cpp:247
        val = 1
#12 0x063c0c20 in nsBaseAppShell::Run (this=0xb5b55b00)
    at nsBaseAppShell.cpp:170
        thread = 0xb7588bf0
#13 0x06275dbf in nsAppStartup::Run (this=0xb5b9cb80) at nsAppStartup.cpp:193
        rv = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-04-18 16:48:31 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 579463 ***


Note You need to log in before you can comment on or make changes to this bug.