Bug 582830 - Unable to dim backlight on Samsung NB30 as no BACKLIGHT support
Unable to dim backlight on Samsung NB30 as no BACKLIGHT support
Status: CLOSED DUPLICATE of bug 637397
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-15 17:35 EDT by Tobias F.
Modified: 2011-03-22 09:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-22 09:02:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tobias F. 2010-04-15 17:35:02 EDT
Description of problem:

I am not able to dim the backlight of the netbook nb30 from Samsung. Not with the Fn-keys, nor with the gnome-applet.
The command "xbacklight" returns: "No outputs have backlight property"


Version-Release number of selected component (if applicable):
Fedora 13 Beta

How reproducible:
Push the Fn-ArrowUp or Fn-ArrowDown-key or use the Gnome-applet

 
Actual results:
No result.

Expected results:
Dim the backlight of the display

Additional info:
Comment 1 Richard Hughes 2010-04-16 05:03:43 EDT
What graphics card does the machine have? This is an Xorg problem, not a g-p-m problem.
Comment 2 Tobias F. 2010-04-19 11:14:06 EDT
It is a Pine-Trail Netbook, so it has the same Graphic Card as all other netbooks, using the N450 processor.
Comment 3 Tobias F. 2010-04-19 11:17:35 EDT
The graphic card is called: GMA 3100
Comment 4 Matěj Cepl 2010-09-27 12:36:26 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please add drm.debug=0x04 to the kernel command line, restart computer, and attach

* your X server config file (/etc/X11/xorg.conf, if available),
* X server log file (/var/log/Xorg.*.log)
* output of the dmesg command, and
* system log (/var/log/messages)

to the bug report as individual uncompressed file attachments using the bugzilla file attachment link above.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 6 Matěj Cepl 2011-03-22 09:02:54 EDT
No information here, closing as duplicate of bug 637397.

*** This bug has been marked as a duplicate of bug 637397 ***

Note You need to log in before you can comment on or make changes to this bug.