Bug 582837 - request for upgrade to diffutils-3.0
Summary: request for upgrade to diffutils-3.0
Keywords:
Status: CLOSED DUPLICATE of bug 566482
Alias: None
Product: Fedora
Classification: Fedora
Component: diffutils
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-15 21:48 UTC by Jim Meyering
Modified: 2013-03-13 20:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-15 22:05:09 UTC


Attachments (Terms of Use)

Description Jim Meyering 2010-04-15 21:48:03 UTC
Description of problem: out of date: diffutils-2.9 was released on Feb 11
2.8.1 is very old.  I plan to release diffutils-3.0 soon.
Please plan to package it at least for rawhide.

Version-Release number of selected component (if applicable): 2.8.1


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2010-04-15 22:05:09 UTC
Yes.  The main obstacle is that the i18n patch needs porting, and that this would be a fair amount of work.

*** This bug has been marked as a duplicate of bug 566482 ***


Note You need to log in before you can comment on or make changes to this bug.