Bug 582938 - [abrt] crash in NetworkManager-gnome-1:0.7.998-2.git20100106.fc12: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.7.998-2.git20100106.fc12: Process /u...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c513b5ea0bdbf4c537d82d48a24...
: 544030 600003 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-16 08:24 UTC by marc
Modified: 2010-06-28 21:21 UTC (History)
3 users (show)

Fixed In Version: NetworkManager-0.8.1-0.1.git20100510.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-04 23:50:59 UTC


Attachments (Terms of Use)
File: backtrace (14.29 KB, text/plain)
2010-04-16 08:25 UTC, marc
no flags Details

Description marc 2010-04-16 08:24:54 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
comment: gh
component: NetworkManager
executable: /usr/bin/nm-applet
kernel: 2.6.32.11-99.fc12.i686.PAE
package: NetworkManager-gnome-1:0.7.998-2.git20100106.fc12
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. turn on the computer
2.
3.

Comment 1 marc 2010-04-16 08:25:09 UTC
Created attachment 407034 [details]
File: backtrace

Comment 2 marc 2010-04-20 06:55:59 UTC

How to reproduce
-----
1. turn on the computer with wireless
2.
3.


Comment
-----
If a execute from the terminal as root, it doesn't happens.

Comment 3 Dan Williams 2010-04-25 07:10:50 UTC
upstream fix is:

cd1cb9193440df97bcfc2f0c313b72eb095a59dc

thanks!

Comment 4 Dan Williams 2010-04-26 06:28:04 UTC
*** Bug 544030 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2010-04-27 07:56:35 UTC
NetworkManager-0.8.0-8.git20100426.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc13

Comment 6 Fedora Update System 2010-04-27 07:57:20 UTC
NetworkManager-0.8.0-8.git20100426.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc12

Comment 7 Fedora Update System 2010-04-28 01:15:40 UTC
NetworkManager-0.8.0-8.git20100426.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc13

Comment 8 Fedora Update System 2010-04-28 01:20:25 UTC
NetworkManager-0.8.0-8.git20100426.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc12

Comment 9 Fedora Update System 2010-04-30 23:49:46 UTC
NetworkManager-0.8.0-9.git20100429.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-9.git20100429.fc13

Comment 10 Fedora Update System 2010-05-04 06:12:48 UTC
NetworkManager-0.8.0-11.git20100503.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-11.git20100503.fc13

Comment 11 Fedora Update System 2010-05-04 06:14:40 UTC
NetworkManager-0.8.0-11.git20100503.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-11.git20100503.fc12

Comment 12 Fedora Update System 2010-05-04 23:50:20 UTC
NetworkManager-0.8.0-11.git20100503.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2010-05-05 09:15:50 UTC
NetworkManager-0.8.0-12.git20100504.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-12.git20100504.fc13

Comment 14 Fedora Update System 2010-05-05 09:18:34 UTC
NetworkManager-0.8.0-12.git20100504.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-12.git20100504.fc12

Comment 15 Fedora Update System 2010-05-06 07:01:53 UTC
NetworkManager-0.8.0-12.git20100504.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 16 Fedora Update System 2010-05-11 06:54:36 UTC
NetworkManager-0.8.1-0.1.git20100510.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.1-0.1.git20100510.fc12

Comment 17 Fedora Update System 2010-06-10 19:06:11 UTC
NetworkManager-0.8.1-0.1.git20100510.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Dan Williams 2010-06-28 21:21:06 UTC
*** Bug 600003 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.