Bug 58297 - Panel bar crashes when login to gnume
Summary: Panel bar crashes when login to gnume
Status: CLOSED DUPLICATE of bug 55119
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-13 15:03 UTC by Chengzhe Gu
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-08 23:54:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chengzhe Gu 2002-01-13 15:03:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
sometimes (about 5-6 out of 10 times) when login the panel bar crashes. System 
still works just don't see the panel bar.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Sometimes I have to re-boot 2-3 times. sometimes just don't have this 
problem.
2.
3.
	

Actual Results:  No panel bar, but can use the system.

Additional info:

Comment 1 Trond Eivind Glomsrxd 2002-01-13 20:05:36 UTC
Not security related, not 4Suite related. Reassigning.

Comment 2 Havoc Pennington 2002-02-08 23:54:12 UTC
See http://bugzilla.gnome.org/show_bug.cgi?id=69333

Comment 3 Havoc Pennington 2002-02-26 15:10:04 UTC

*** This bug has been marked as a duplicate of 55119 ***


Note You need to log in before you can comment on or make changes to this bug.