Bug 583116 - please update xorg-x11-drv-vesa to 2.3.0 in Fedora 13
please update xorg-x11-drv-vesa to 2.3.0 in Fedora 13
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vesa (Show other bugs)
13
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
: 577347 (view as bug list)
Depends On:
Blocks: F13Target
  Show dependency treegraph
 
Reported: 2010-04-16 13:54 EDT by Benjamin K Stuhl
Modified: 2010-04-27 23:05 EDT (History)
3 users (show)

See Also:
Fixed In Version: xorg-x11-drv-vesa-2.3.0-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 23:05:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Benjamin K Stuhl 2010-04-16 13:54:49 EDT
Description of problem:

I get hard freezes starting KDE with xorg-x11-drv-vesa 2.2.1 under VirtualBox 3.1.6. Upgrading to a homebuilt version of xorg-x11-drv-vesa 2.3.0 fixes them, so it would be great if 2.3.0 could be built for Fedora 13.

Version-Release number of selected component (if applicable): 2.2.1


How reproducible:
not sure

Steps to Reproduce:
1. log in to KDE when running F13 under VirtualBox
  
Actual results:
Hard system freeze at the end of the splash screen

Expected results:
Login works and shows me my desktop.

Additional info:
Koji has F12 packages for 2.3.0, and simply rebuilding them for F13 (to deal with the Xorg 1.8 ABI bump) worked.
Comment 1 Mamoru TASAKA 2010-04-20 22:21:20 EDT
Setting F13Target.

Currently xorg-x11-drv-vesa-2.2.1-2.fc13 < xorg-x11-drv-vesa-2.3.0-1.fc12
so this breaks upgrade path. Also F12updates vesa won't work because
of ABI compatibility of X server.
Comment 2 Fedora Update System 2010-04-21 00:40:38 EDT
xorg-x11-drv-vesa-2.3.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/xorg-x11-drv-vesa-2.3.0-1.fc13
Comment 3 Fedora Update System 2010-04-21 17:57:53 EDT
xorg-x11-drv-vesa-2.3.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xorg-x11-drv-vesa'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xorg-x11-drv-vesa-2.3.0-1.fc13
Comment 4 Michal Schmidt 2010-04-22 11:12:40 EDT
*** Bug 577347 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-04-27 23:04:58 EDT
xorg-x11-drv-vesa-2.3.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.