Bug 583117 - kernel-PAE 2.6.33.2-41 i686 fail to boot
Summary: kernel-PAE 2.6.33.2-41 i686 fail to boot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 13
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 583010 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-16 17:58 UTC by Matthias Runge
Modified: 2010-04-26 15:13 UTC (History)
8 users (show)

Fixed In Version: kernel-2.6.33.2-57.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-25 13:56:16 UTC
Type: ---


Attachments (Terms of Use)

Description Matthias Runge 2010-04-16 17:58:00 UTC
Description of problem:
Did an install of F13 beta on a Thinkpad T43

Version-Release number of selected component (if applicable):
kernel-PAE 2.6.33.2-41 i686

How reproducible:
every time

Steps to Reproduce:
1. boot
2. crash
3.
  
Actual results:
Last lines (typed at another computer, since machine does not boot any more) stack trace:
Code: (long lines of hex digits
EIP [<...>>] acpi_ex_read_data_from_field+0x175/0x1a1 SS:ESP 0068:c1a89d48
CR2: 00000004249544a
--- [ end trace 2d8b.... ]----
async/0 used greatest stack depth: 5952 bytes left
Non volatile memory driver v1.3
Linux agpgart interface v0.103
Serial: 8250/16550 driver, 4 ports....




Expected results:
boot 

Additional info:

Comment 1 Matthias Runge 2010-04-16 19:01:12 UTC
seems like kernel 2.6.33.2-49 solves my issues.

Comment 2 Fedora Update System 2010-04-20 14:05:59 UTC
kernel-2.6.33.2-57.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/kernel-2.6.33.2-57.fc13

Comment 3 Fedora Update System 2010-04-21 02:19:11 UTC
kernel-2.6.33.2-57.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/kernel-2.6.33.2-57.fc13

Comment 4 Fedora Update System 2010-04-25 13:55:30 UTC
kernel-2.6.33.2-57.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Carl G. 2010-04-26 15:10:22 UTC
*** Bug 583010 has been marked as a duplicate of this bug. ***

Comment 6 Carl G. 2010-04-26 15:13:21 UTC
(In reply to comment #5)
> *** Bug 583010 has been marked as a duplicate of this bug. ***    

^ ignore this.


Note You need to log in before you can comment on or make changes to this bug.