Bug 583334 - Include fix for transparent backgrounds
Include fix for transparent backgrounds
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F13Target
  Show dependency treegraph
 
Reported: 2010-04-17 18:30 EDT by Owen Taylor
Modified: 2010-05-05 03:26 EDT (History)
2 users (show)

See Also:
Fixed In Version: vte-0.24.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 03:26:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2010-04-17 18:30:26 EDT
When upgrading a F-12 system to F-13, if you have a transparent background in your gnome-terminal, the amount of shading gets reversed.

(Also, both ends of the shading scale result in completely unshaded)

This looks like:

 https://bugzilla.gnome.org/show_bug.cgi?id=615417

We should make sure we have this fix.
Comment 1 Matthias Clasen 2010-05-04 23:45:06 EDT
The fix is included in vte-0.24.1, which is in updates-testing. You should give it karma to get it in.
Comment 2 Fedora Update System 2010-05-04 23:57:14 EDT
vte-0.24.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/vte-0.24.1-1.fc13
Comment 3 Fedora Update System 2010-05-05 03:26:54 EDT
vte-0.24.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.