Bug 58361 - init.d script has wrong pid locations
Summary: init.d script has wrong pid locations
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: samba
Version: 7.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-15 05:09 UTC by Edward Rudd
Modified: 2007-04-18 16:39 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-01-15 05:11:55 UTC


Attachments (Terms of Use)
patch of changes to /etc/rc.d/init.d/smb (390 bytes, patch)
2002-01-15 05:11 UTC, Edward Rudd
no flags Details | Diff

Description Edward Rudd 2002-01-15 05:09:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
The /etc/rc.d/init.d/smb init V script file has the incorrect pid file locations
for smbd and nmbd.  The pid files are located in /var/cache/samba and NOT
/var/lock/samba as the script is currently configured.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
service smb status

Actual Results:  returns that smbd and nmbd are not running.

Expected Results:  that smbd and nmbd are actually running.. (as ps ax | grep
mbd returns)

Additional info:

Comment 1 Edward Rudd 2002-01-15 05:11:51 UTC
Created attachment 42474 [details]
patch of changes to /etc/rc.d/init.d/smb

Comment 2 Trond Eivind Glomsrxd 2002-01-15 19:36:23 UTC
Should work fine in recent rawhide releases, like samba-2.2.2-8


Note You need to log in before you can comment on or make changes to this bug.