Bug 58361 - init.d script has wrong pid locations
init.d script has wrong pid locations
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
7.2
All Linux
medium Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-15 00:09 EST by Edward Rudd
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-15 00:11:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch of changes to /etc/rc.d/init.d/smb (390 bytes, patch)
2002-01-15 00:11 EST, Edward Rudd
no flags Details | Diff

  None (edit)
Description Edward Rudd 2002-01-15 00:09:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
The /etc/rc.d/init.d/smb init V script file has the incorrect pid file locations
for smbd and nmbd.  The pid files are located in /var/cache/samba and NOT
/var/lock/samba as the script is currently configured.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
service smb status

Actual Results:  returns that smbd and nmbd are not running.

Expected Results:  that smbd and nmbd are actually running.. (as ps ax | grep
mbd returns)

Additional info:
Comment 1 Edward Rudd 2002-01-15 00:11:51 EST
Created attachment 42474 [details]
patch of changes to /etc/rc.d/init.d/smb
Comment 2 Trond Eivind Glomsrxd 2002-01-15 14:36:23 EST
Should work fine in recent rawhide releases, like samba-2.2.2-8

Note You need to log in before you can comment on or make changes to this bug.