Bug 58364 - No auto disconnection during isdn dial up
No auto disconnection during isdn dial up
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-15 03:10 EST by tridib
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:33:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tridib 2002-01-15 03:10:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
The ISDN dial up does not diconnect automatically after the hangup timeout

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Setup internal isdn card to dial to isp using "neat"
2.Set up the isdn dialup configuration for "auto" in dial up mode with hangup 
timeout for 300 secs
3.Dial out in the ISP and then close the browser and all other connections to 
ippp0. 


	

Actual Results:  After this the isdn dial up connection does not discconect 
after the hangup timeout

Expected Results:  The system should have disconnected after the hanguptimeout.

As a result RH7.2 cannot be used for dial on demand facilty.

This feature used to work in Rh7.1

Additional info:
Comment 1 Thomas Woerner 2004-08-13 05:33:18 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.