Bug 5837 - Installer fails to show IDE disk on box with both IDE and SCSI disks
Summary: Installer fails to show IDE disk on box with both IDE and SCSI disks
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-11 16:08 UTC by Nigel Metheringham
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 16:21:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Metheringham 1999-10-11 16:08:29 UTC
Box is a Compaq PII/450 uniproc with IDE main disk + CD and
additional Adaptec 2940UW with disk + cd-writer on it.
A working installation of RH 6.0 was on the box completely
on the IDE disk, with just /usr/src and some junk on
the SCSI disk.

The system was booted off a RH 6.1 CD (home burnt).
It detected the SCSI OK, but then did not show the
IDE disks as available for upgrade - in fact it flopped
becuase it found no installation for upgrade.

Decabling the SCSI set and restarting made the system find
the IDE disk OK, and the upgrade then worked.

[Its a fuzzy report - come back to me with specific
questions and I'll do my best to answer]

	Nigel.

Comment 1 Anonymous 1999-10-11 16:16:59 UTC
just to make it clear - the system was booted off the IDE CD drive -
probably has no bearing... but with 2 CDs it might confuse you

Comment 2 Jay Turner 1999-10-11 18:30:59 UTC
I just tried recreating this in the test lab and had no problems, so I
am wondering what else might be at work here.  In the lab, I have a
P2B motherboard with a PII-350 and I threw in a 2940U2W card with a
SCSI drive first on ID8 and then on ID0.  Both times I was not even
asked about the partition to upgrade, as the installer found the only
installation on the IDE drive.  Wonder if there is another factor
going on here.  Any other information that you can provide which might
factor in?

Comment 3 Jay Turner 1999-10-21 16:40:59 UTC
Send me a copy of your fstab as well as output from fdisk, as we have
seen a number of problems related to those areas.

Comment 4 Jay Turner 2000-02-08 16:21:59 UTC
Bug closed due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.