Bug 58374 - Installation of Oracle 8.1.7 on redhat 7.2
Installation of Oracle 8.1.7 on redhat 7.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-15 09:02 EST by Need Real Name
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-16 05:45:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-15 09:02:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Installation of Oracle 8.1.7

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Perform pre-installation
2.Set Environment variable and login as oracle user and run startx
3.run oraInstaller
	

Actual Results:  'Initializing Java Virtual Machine 
from ../stage/Components/oracle.swd.jre/1.1.8/1/Datafiles/Expanded/linux/bin/jre
.'
and the execution has been waited

Expected Results:  the installtion must be started with graphical interface

Additional info:

I have installed linux version of oracle 8.1.7 on RedHat 6.2 and it works 
properly.
But I have decided to upgrade my RedHat version to 7.2 and unfortunatelly when 
I repeated the same sequences of pre-installation and run ./runInstaller ..it 
did not work later and send below message :
'Initializing Java Virtual Machine 
from ../stage/Components/oracle.swd.jre/1.1.8/1/Datafiles/Expanded/linux/bin/jre
. Please wait ......' and the process has been gone to sleep mode
Comment 1 Mike A. Harris 2002-01-16 05:35:16 EST
I'm not sure I see how this is an XFree86 bug.  Could you provide more
information on what exactly is happening?  Is XFree86 crashing?

With the above provided information, I'm inclined to believe this is
not a bug (or at least not an XFree86 bug), but rather a technical
support issue.  Could you please clarify this?
Comment 2 Need Real Name 2002-01-16 05:43:57 EST
-XFree86 has not been crashed .......but when I have started installation with 
runInstaller executable file .....It has shown that message that I have shown 
before.
What is strange is that I have done the same sequences on redhat 6.2 and I have 
not had this problem ....I guess that everything is related to this release 
beacause I have not changed the oracle release .....
Comment 3 Mike A. Harris 2002-01-16 11:27:01 EST
No version of Oracle is supported for RHL 7.2 currently.  Also, the
Java stuff is discussed in the RELEASE-NOTES.

I'm closing this bug as it does not have anything to do with XFree86.
Please use our mailing lists for tech support questions.

Note You need to log in before you can comment on or make changes to this bug.