Bug 583808 - [abrt] crash in pcmanfm-0.9.3-1.fc13: Process /usr/bin/pcmanfm2 was killed by signal 11 (SIGSEGV)
[abrt] crash in pcmanfm-0.9.3-1.fc13: Process /usr/bin/pcmanfm2 was killed by...
Status: CLOSED DUPLICATE of bug 579723
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:c2f7d4c40deddc3387b4b6f9479...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-19 15:22 EDT by Jóhann B. Guðmundsson
Modified: 2010-05-25 06:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:24:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.81 KB, text/plain)
2010-04-19 15:22 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2010-04-19 15:22:50 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm2 --desktop --profile lxde
component: pcmanfm
executable: /usr/bin/pcmanfm2
global_uuid: c2f7d4c40deddc3387b4b6f9479ccdb5bdfa0023
kernel: 2.6.33.2-41.fc13.i686
package: pcmanfm-0.9.3-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. boot into run level 3
2. login as normal user 
3. run startx
Comment 1 Jóhann B. Guðmundsson 2010-04-19 15:22:52 EDT
Created attachment 407667 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:24:31 EDT

*** This bug has been marked as a duplicate of bug 579723 ***
Comment 3 Karel Klíč 2010-05-25 06:24:31 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579723.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.