Bug 583870 - [abrt] crash in desktop-effects-0.8.6-1.fc12: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
[abrt] crash in desktop-effects-0.8.6-1.fc12: Process /usr/bin/desktop-effect...
Status: CLOSED DUPLICATE of bug 574500
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:e8224ef06f3c051843779a2e8ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-20 00:35 EDT by loverboy76
Modified: 2010-05-25 04:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:36:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.16 KB, text/plain)
2010-04-20 00:35 EDT, loverboy76
no flags Details

  None (edit)
Description loverboy76 2010-04-20 00:35:52 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
comment: Happened sometime after installing pygame and running the game 'singularity', during which I adjusted the game to fullscreen and set a custom resolution (1920x1080).
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.32.11-99.fc12.i686.PAE
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. not sure
2.
3.
Comment 1 loverboy76 2010-04-20 00:35:54 EDT
Created attachment 407723 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:36:36 EDT

*** This bug has been marked as a duplicate of bug 574500 ***
Comment 3 Karel Klíč 2010-05-25 04:36:36 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574500.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.