Bug 583904 - gnome-terminal and xterm show garbled fonts with compiz enabled (intel graphics)
gnome-terminal and xterm show garbled fonts with compiz enabled (intel graphics)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-20 03:34 EDT by Stefan Assmann
Modified: 2011-06-05 13:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-05 13:42:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot.png (142.42 KB, image/png)
2010-04-20 03:34 EDT, Stefan Assmann
no flags Details
Xorg.0.log (157.25 KB, text/plain)
2010-11-12 06:53 EST, Stefan Assmann
no flags Details

  None (edit)
Description Stefan Assmann 2010-04-20 03:34:10 EDT
Created attachment 407747 [details]
Screenshot.png

Description of problem:
After I enable compiz the fonts sometimes look garbled. Looks a bit like the window damage area isn't set correctly. After hitting enter or scrolling the font get displayed correctly. See screenshot.

Version-Release number of selected component (if applicable):
compiz-gnome-0.8.6-1.fc13.i686
compiz-0.8.6-1.fc13.i686

How reproducible:
always

Steps to Reproduce:
1. enable compiz
2.
3.
  
Actual results:
garbled fonts

Expected results:
no garbled fonts

Additional info:
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07)
Comment 1 Adel Gadllah 2010-04-20 07:17:48 EDT

*** This bug has been marked as a duplicate of bug 573366 ***
Comment 2 Stefan Assmann 2010-11-09 08:52:45 EST
reopening as the exact problem is still present in F14 final
Comment 3 Stefan Assmann 2010-11-12 06:53:23 EST
Created attachment 460026 [details]
Xorg.0.log
Comment 4 Fedora Admin XMLRPC Client 2011-06-01 16:27:24 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2011-06-01 16:28:06 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2011-06-01 16:31:09 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2011-06-01 16:31:21 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Note You need to log in before you can comment on or make changes to this bug.