Bug 58393 - lesstif mising!
Summary: lesstif mising!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: lesstif   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-15 17:28 UTC by Sammy
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-15 17:28:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2002-01-15 17:28:39 UTC
Latest rawhide is missing the lesstif package AND Xbae depends on old
version libXm.so.1. Old lesstif contained libXm.so.2 as well. Since my
applications were compiled with that they are now not working. Are we
moving motif out completely?

Comment 1 Ngo Than 2002-01-16 21:03:40 UTC
lesstif 2.0 will be replaced by openmotif 2.x.
lesstif package in rawhide only supports version 1.x.


Note You need to log in before you can comment on or make changes to this bug.