This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 584021 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:31f815c9f4f4c9038b7f25474f1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-20 10:29 EDT by Catalin BOIE
Modified: 2010-04-27 12:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 12:28:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (38.66 KB, text/plain)
2010-04-20 10:29 EDT, Catalin BOIE
no flags Details

  None (edit)
Description Catalin BOIE 2010-04-20 10:29:30 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: Tried to clone a vm.
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.i686.PAE
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Catalin BOIE 2010-04-20 10:29:33 EDT
Created attachment 407829 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-27 12:28:23 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.